[Help] How Do I Enter Dim Mode? (Gear S3 Frontier)

Hi Guys, having just got my Samsung Gear S3 Frontier I’m blown away when I found the Facer app. Wow my sexy watch just got a whole lot sexier!!

Anyways whilst viewing the very cool themes I see “Dim mode” listed on quite a few themes and wondered how do i see what the dim mode preview button shows me in the Facer app actually on my watch?

Do I have to utter some magical words like " Apple Who?" Or “I love my Gear S3 Frontier” to make the dim mode appear as it does in the app on my watch??

Many thanks for your help.

Glenn , NitroUK

1 Like

Don’t know how Tizen handles it, but on Android Wear watches, the dim mode is entered after some seconds of inactivity.

Hi Falk and thanks for the reply… Perhaps i didnt write my question correctly…i already know that dim mode works automatically once the screen has been idle for a set period what im asking is what setting in Settings activates the dim mode on my watch?

Is your frontier still running 2.3 or updated to 3.0? I can tell you how to do 2.3 FOR SURE

BUMP
I was just about to ask the same question. Thank google for the search feature.

@marshchristmas, can you tell us how?

Ok, after much more googling and searching the Facer Forums, I figured it out:

  1. Set your watch to always-on mode. Go to settings–> Watch faces and styles–> Watch always on (change this from a 0 to a 1).
  2. Set Facer to “Classic” AoD. THis is the default. If you changed it, you get this from the Facer menu. Triple-tap on the face, scroll right until you get to settings, click on “classic” in AOD style. Then hit the x at the bottom.

That worked for me. On my current face, the dim mode is digital with seconds. When in dim mode, the seconds stop counting, but the minutes do increment. Not sure yet if this is a face issue or Facer issue.

4 Likes

THANK YOU… I started another thread today asking about this for the Galaxy Watch and had another guy going to motions with me until I found this thread. Mine was set on “dimmed” by default. I didn’t even know there was a settings tab on the watch.

Thank you so much. I have been trying to figure this out for the past month. I was also on dim mode by default. I did exactly as you instructed and changed to classic Mode and changed my timer to 10 seconds and it worked perfectly. Samsung Galaxy watch