Layer Properties / Tags...where'd the go? They won't display

Since the update, I can’t seem to get the layer properties to display. When I select a feature on my watchface, then click the spaceship button, on the right panel, the properties should display. Since the update, it is only filled with grey space. Anyone else having this problem? Am I missing something?

I see the same thing

Hey guys! Sorry about that! Could you share what OS and browser you are using?

Windows 10, chrome. But I am using the app, not the browser version. It’s the desktop facer creator.exe program. If that makes a difference. This just happened with the update.

1 Like

I think @fvisca is in trouble when using Stroke. It is very strong even when it is at least (number 1), and also the colors of the Stroke do not change. They only change when you leave Stroke and come back.

I have this problem too. Well, I think it is a defect.

Windows 10. I am using the app Facer Creator

I have the same problems. i have license Windows 10 Pro.
on web version it works well.

What is the web version? What’s the url or web address?

@ Facer_Official Same for me…
In browser firefox (actual version) everything works but is slow.
The creator.exe using win 10 64bit doesn´t show the advanced setting nore i´m able to change the watch of course (since a few days)
Would be interrested in any possibility to solve this problem.

As long as you are using Windows 10, try the new Edge Chromium. I have not had a problem seeing layer properties. Sooner or later Microsoft will send it to replace legacy Edge, but if you want to download it ahead of time it’s here:

Uh, are you recommending a different browser? works fine on chrome. But the facer app that I downloaded that is on my desktop, that is what doesn’t work. Are you saying if I had a different browser the app would then work? The app glitched after the update. The creator on the website is fine. I want o cont in niceto use my app instead of opening up a browser all the time. There was no issue before…

1 Like

I am working in an app, now I have tried all browsers, including those from Microsoft. The step indicators and battery are not working in any of them.

For what it is worth …

The battery indicator is working ok in Creator on my browser ( right at the moment that is Chrome on an IPAD ) and on my watch, a Samsung Galaxy Watch.

Also, just to be clear - are you saying that you have tried using https:\\creator on Chrome and, when you create a face using it and load it to your watch, the battery indicator does not work?

They work on the clock, but now I have started using custom indicators and I need to see that it works before syncing with the clock.
Firefox, Chrome, Brave, Edge, Opera etc. Windows 10 64

1 Like

I was replying to this comment.

Ok I understand. It is the preview that is not working. I understand that Facer is looking into it.

1 Like

So far I have found one solution for myself, use the right preview panel to set indicator values manually. This will help at least finish the current watchface. :upside_down_face:

1 Like

Umm, I don’t think that is a work around, I think that might be the new method that was added with the recent update. sorry, I misunderstood, I thought you meant you could not see the panel or it was not working.

1 Like