FACER Community

Unable to sync my face

After updating to the latest Android version of Facer I am unable to sync a face I made myself and have used for years on my Galaxy 46 mm watch. Here is the link to my face:

https://beta.facer.io/user/74YvtDi9fd

I was able to sync a different face, but not this one. Can anyone else sync it? Or do I have to recreate the face and upload it with a new name?

1 Like

I have tried very hard. Lots of Reboots. But I can not synk any of your Faces including the one you have Re Published. Sadly Syncs from my devices are tricky. I did some Syncs of tests from creator after my Facer Android update last night. I will try again on my Laptop. It is looking to me like @Facer_Official might have to get involved. Looks like the update is causing problems.

Thanks for trying. It sure looks like the latest update has bugs.

Got a Sync from my phone in the end. From the Fresh Faces list on the App. Obviously the one you just Published.
I think it is all down to the updates. I got another one about an hour ago.
I have two Facer Apps on my phone. Version 12 and Version 6.0.2_106493.phone

Nice Watch BTW

Ijust tried updating apps on my phone - nothing from Facer. Still can’t load my face.

1 Like

Did you uninstall the app on your watch ?
I can not sync from my Samsung tablet to my Samsung watch.
I can from Creator but that is via WiFi to the server.
Do you see the same Version numbers as I do?

I am kind of guessin we are talking about a GW4. There are problems with Facer on those.

My watch is the original 46MM Galaxy. The Samsung Galaxy Wearable (Android) app connects to it OK and says the watch is model SM-R800. I don’t know if that is a GW4 or not. The watch has no software updates, meaning it is up to date software wise as far as Samsung goes.

I can switch between a Samsung face to a Facer face and back from both the watch and the Wearable app, so I know that function is working OK. I have uninstalled & reinstalled the Facer app a couple of times - no problem doing that using the watch to uninstall and the facer website to reinstall.

Just now I used the Wearable app to uninstall the Facer app from the watch, reinstalled it, tried doing the Restore Purchases function on the watch, and that failed. But the Restore option face said I am running Facer ver. 5.1.37.3. But I still get the “Unable to sync” message from both the Facer app and from the Facer editor on my PC when I try to load any of my own faces.

3 Likes

So if you are trying to restore Pucrases you have Obviously bought a few Faces . It would be good if you could get a more recent version of Facer on your Phone . However the one you have is probably right for that Watch . You could not be any clearer than you have above . I have put on the table the only solution I know . All I can say is you will have to contact Little Labs Directly or Invoke @mrantisocialguy . He has a few different watches and often solves problems like this with his MAGic.

Send an Email outlining what you have said above to facer-support@little-labs.com

Thanks for the info - I’m on it.

PS: I just got an email saying my face reached 25 syncs. So at least I know the face file is OK.

1 Like

@birkb & @russellcresser

OK, since I’ve been “invoked” :laughing: I synced both the Bold&Brave3A and the Bold&Brave3 faces. I used the webpage and synced them to my Galaxy Watch 1st gen. I had no issues syncing them. I’m on Facer version 6.0.1 in both the watch and phone.

1 Like

Thanks for that info. The tells me there is something wrong with my watch. I wonder if there is some sort of “Super reset” available I can use to start it over from scratch. If so that would wipe out all my Health/Running data, but at this point I’ll take that if it lets me sync my face.

1 Like

I just repeated the same watch faces with my Fossil Carlyle and it’s on Facer version 6.0.2. I got the same exact results. As to your question about resetting your watch. Go to settings and at the bottom find “Connect to a new phone”. That will erase everything on your watch, and you will have to set it up with your phone just like you did when it was new.

1 Like

Excellent info - thanks. I did email facer-support@little-labs.com and just got a reply saying they got my email and assigned it a reference ID number. So before I follow your suggestion and wipe the watch clean I’m going to wait a while to see if someone there has some sort of suggestion that can fix this bug.

PS: My Facer app (Android) is Ver. 6.0.2_ 106493 which I think might be a Beta version. (My bad?) It says “Unknown” for both Watch Model and Watch OS. That’s worrisome. I’ll see if I can find a way to get Ver. 6.0.1 again.

1 Like

Grrrr…I opted out of the Facer Beta, deleted Facer from my phone, re-installed it, and I got the same Ver. 6.0.2_ 106493 I had before. So no help there.

This suggests that even if I do wipe the watch clean and start from scratch I’ll still end up with the same version of Facer on my phone and this may mean the same problem with my watch will exist.

I did find a download for Facer Companion ver. 6.0.1, but I can’t figure out how to get it from my PC to the watch.

1 Like

On trying to install older versions of the app, I can’t really help you. I have seen on one of the threads someone talked about how to do it, but I don’t remember which thread it was now. I’ve slept since then.

1 Like

@birkb There should be some way of backing up your heath data and other settings for you watch before you do a Hard Reset . Congratulations on the Syncs . I would be very pleased with that . Your Problem will be sorted .

1 Like

Excuse me MAG being so cheeky .

1 Like

No problem! :grin:

@birkb If you are using a Samsung phone your health data should be stored on Samsung’s servers if you allowed the health app info to be saved to your Samsung account online.

1 Like

Well thanks again for that tip - I found the place to back up all watch data and reset the phone to initial conditions. The data backup took less than a minute. So I’ll do the factory reset option and hope for the best. Results to follow…

2 Likes

OMG! It’s back! I can’t freaking believe it. I did the reset, re-pairing, reinstalled Facer Companion, tried to install my face, and got the same Unable to Sync message.

Then I restored all my data and started over: I deleted Facer Companion, re-installed it, and tried to install my face again. But this time it worked!

Needless to say I don’t understand any of this and have no idea what the problem or the fix was. I guess from now on I’ll wait before I install any new software updates and see if anyone else reports any problems.

Thanks again for all the help from everyone.

2 Likes